AT&T MMS Incident

Incident Report for Bandwidth

Postmortem

Between 12:30 UTC and 18:45 UTC on September 23rd, 2026, 10DLC MMS messages sent to AT&T destinations experienced delayed delivery.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report: https://www.bandwidth.com/support/en/articles/17141313-20260923-messaging-at-t-10dlc-mms-delivery-delays

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 24, 2026 - 07:06 EDT

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 16:02 EDT

Monitoring

Teams are observing expected MMS delivery towards AT&T. We will monitor for stability.
Posted Sep 23, 2026 - 15:18 EDT

Update

Bandwidth teams have confirmed this is an off-network industry condition impacting MMS messaging to AT&T destinations.
Posted Sep 23, 2026 - 14:41 EDT

Identified

Bandwidth teams have identified an incident impacting outbound MMS messaging delays in delivery. Teams are working to restore expected MMS delivery.
Posted Sep 23, 2026 - 12:06 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).