Outbound SIP Auth Calling incident

Incident Report for Bandwidth

Postmortem

Between 00:00 UTC and 08:13 UTC on 14th September, a subset of customers may have observed impairments to outbound SIP authentication TLS calls.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20260914 | ATL/EWR Voice (TLS Certificate)

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 21, 2026 - 08:31 EDT

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 04:38 EDT

Identified

Teams have identified the incident and are working to restore expected network performance.
Posted Sep 14, 2026 - 02:22 EDT

Investigating

Teams are investigating an incident impacting outbound SIP auth TLS calls. These calls may fail to complete as expected.
Posted Sep 14, 2026 - 02:10 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).